If your phone runs on Android, you need:

  • Requires Android 5.0 Lollipop or above

  • Bluetooth® LE

  • Data connectivity (Wi-Fi, 3G, 4G)

If you’re an iOS person instead, here’s the deal:

  • iOS 10 or above

  • iPhone 5 or above

  • Bluetooth® LE

  • Data connectivity (Wi-Fi, 3G, 4G)

Did this answer your question?